量托选股,价托与价压指标公式

Q1:唐能通19强指标那位能奉献?

建议楼主去买唐能通的《短线是银》系列,有8本,我打算买,里面可能有你说的19种指标

Q2:大神能帮着修改一下一个选股公式

DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,24),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORLIMAGENTA;
MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号}
DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号}
DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号}
DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号}
DRAWICON(CROSS(MA10,MA5),MA10,2); {5日下穿10日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}
DRAWICON(CROSS(MA120,MA60),MA60,2); {60日下穿120日做记号}
反弹托:=MA5>MA20 AND MA5>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20);
月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120);
熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60);
年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240);
月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20);
DRAWTEXT(月蜘蛛,MA20-0.08,'金蜘蛛'),COLORMAGENTA;
DRAWTEXT(反弹托,MA20-0.08,'反弹托'),COLORMAGENTA;
DRAWTEXT(月价托 ,MA20-0.2,'月托'),COLORMAGENTA;
DRAWTEXT(季价托,MA60-0.0.08,'季托'),COLORMAGENTA;
DRAWTEXT(短长价托,L+0.015,'短长托'),COLOR36C0C1;
DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORRED;
DRAWTEXT(熊来,MA60+0.08,'小心熊'),COLORGREEN;
DRAWTEXT(年托,MA240-0.08,'年托'),COLORRED;
压:=MA10<MA20 AND MA20>MA10 AND CROSS(MA20,MA10);
DRAWTEXT(压,MA20+0.012,'压'),COLORYELLOW;
VOL5:=MA(VOL,5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW;
VOL40:=MA(VOL,40),COLORFF00FF ;
量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1);
DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE;
AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC1,COLOR00FF00;
DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
ZJ:=AMOUNT/10000;{资金}
TM:=V-MA(V,10);{量填满}
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,L-0.012,'穿三线'),COLORFF00FF;
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORLIRED;
{压力一}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;

Q3:选股公式 类似价托量托的选股公式 有加分

m5:=ema(c,5);
m10:=ema(c,10);
m30:=ema(c,30);
aa:exist(cross(m5,m10),13) and exist(cross(m10,m30),13) and cross(m10,m30);

Q4:请股票高手帮忙做一个《量托》的选股公式

什么是量托你都没明白,量托的指标公式系统带有,在系统里面找。

Q5:如何利用量价股票技术分析选股

选股首要原则:不选下降途中的“底部”股(因为不知道何处是底部),只选择升势确立的股票。在升势确立的股票中,寻找走势最强,升势最长的股票。
一、选股规则
1.在价值投资的前提下,选择30日均线昂头向上的股票。
2.选择沿45度角向上运行的股票,而成交量逐步递减的股票。因为沿45度角向上的股票走势最稳,升势最长,所以我把这样的股票称之为“慢牛股”。
3.选两类股:
一是在弱市中发现“慢牛股”;
二是牛市时,买涨停股,跟着庄家赚涨停,做短线。如对涨停股感到吃不准,等待机会寻找预计能有50%至100%以上涨幅股票,一年中只要抓住2、3只就行。
中短线结合:中线持股时间为2—5个月,短线持股时间为7—15天,中短线资金比例6:4。

Q6:如何通过量价选股?如何识别盘面k线骗术

如何通过量价选股?
1、在涨跌停板制度下,股票的第一个无量跌停,后市仍将继续跌停,直到有大量出现才能反弹或反转;同理,股票的第一个无量涨停,后市仍将继续涨停,直到有大量出现才能回档或反转。
2、高价区一根长黑,若后两根大阳也不能吞没,表示天价成立,应及时清仓;高价区无论有无利好利空大阴大阳,只要出现巨量,就要警惕头部的形成,是如何通过量价选股的要点之一。
3、成交量创历史新高,次日股价收盘却无法创新高时,说明股价必定回档;同样,量若创历史新低而价格不再下跌时,说明股价将要止跌回升。
4、成交量的大小决定个股除权前是否抢权,初期后是否填贴权:除权后若成交量放大拉阳线有填权行情;无量或减量往往出现的是贴权,是如何通过量价选股要特别注意的一点。
5、在空头市场中,出现一波量价均能突破前一波高点的反弹时,往往表示空头市场的结束;在多头市场中,价创新高后若量再创新高时,常常表示多头市场的结束,空头市场即将开始。
6、放量总是有原因的:在高价区有些主力往往对敲放量,常在一些价位上放上大卖单,然后将其吃掉,以显示其魄力吸引市场跟风眼球,或是在某些关键点位放上大笔买盘,以显示其护盘决心大,凡此种种现象皆为假,重心真实的升降即可辨别。若是在低位出现的对敲放量,说明机构在换庄或是在准备拉高起一波行情,可以择机跟进是如何通过量价选股的重点。
如何识别盘面k线骗术?
1、试盘型。有些主力拉升股票时,操作谨慎,或股价行进前一高点时,均要试盘,用上影线或高开阴线试探上方抛压,但股价并未下跌,称“探路”也可。这种主力利用上影线或高开阴线探路的动向十分明显,“探”是为了“进”。如果认为上影线长或高开阴线有大抛压而卖出,事后被证明都将是个错误的决策。
上影线长或高开阴线,但成交量未放大,始终在一个窄幅区域内收的K线,是主力试盘,如果在试盘后再度放量上扬,则可安心持股;如果转入下跌,则证明主力试出上方确有很大抛压阻力,此时可跟风抛股,一般在更低位可以接回。注意,当一只个股大涨之后拉出长上影线,无论是阳线还是阴线,下跌的概率很大,最好马上退出。
2、震仓型。这种上影线或高开阴线经常发生在一些刚刚启动的阶段身上。主力为了洗盘、震仓,往往使用上影线或高开阴线,这种恶劣的K线证明“上抛压极重”,吓出不坚定持仓者,吓退外面欲跟进者。投资者操作,要看K线组合,而不要太关注单日的K线,是如何识别盘面k线骗术的重点。
3、关注型。此外,在个股操作中,有些机构资金实力不是很强,他们往往在其炒作的股票中制造一个或几个单日的长下影线或高开阴线,方法为某只股票在盘中突然出现一笔莫名其妙的,价位极低,手数较大的成交,而后恢复平静,长下影线或高开阴线由此产生,这是其中主力在向中小散户发出关注的信号,一般这种股票由于庄家实力不是很强,表现不会太突出,对K线的判断,投资者一定要谨慎、辨证的看。
这些可以慢慢去领悟,炒股最重要的是掌握好一定的经验与技巧,这样才能作出准确的判断,新手在把握不准的情况下不防用个牛股宝手机炒股去跟着里面的牛人去操作,这样要稳妥得多,希望可以帮助到您,祝投资愉快!