当前位置:首页 > 问答

用均线多头排列选主流板块

我来帮TA回答

如何运用均线多头排列选股

多头排列:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60)
AND MA(C,60)>MA(C,120) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,5)>REF(MA(C,5),1);
{你试试这个}

请问同花顺自带的选股指标,均线多头排列的怎么选出来的不全, 你有这种选均线多头排列的指标吗?

一般来说你这种情况
1,是你没有下全数据
2,系统的公式可能不是按你想的样子做的
---------------------------------------------------------
均线多头排列:
SELECT MA(CLOSE,N)>MA(CLOSE,N1) AND MA(CLOSE,N1)>MA(CLOSE,N2) AND MA(CLOSE,N2)>MA(CLOSE,N3);

5分钟 均线多头排列选股公式

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
XG:A#MIN5;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

烦请高手编个通达信用的5、10、20、30、60日均线多头排列的选股公式,谢谢。

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA30:=MA(C,30);
XG:MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60;
送你一个五线刚走顺可以用这个
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA30:=MA(C,30);
XG:CROSS(MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60,0.5);

通达信的均线多头排列的专家系统公式

ma5>ma10>ma20>ma60>ma120

求老师写一个选股公式:5日 10日 20日均线多头排列。

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
XG:A AND A1;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。